Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have had a hunt around the net for this, but cannot find an answer - how do I type a backtick on Mac OSX Snow Leopard? I have a Macbook from late-2010.

The backtick character is one I use on a regular basis on StackExchange.

share|improve this question
1  
Which keyboard layout do you use? On my keyboard, it is next to Shift. –  guwac Oct 27 '12 at 21:07
1  
You mean ` ? What keyboard layout do you have? –  Radoo Oct 27 '12 at 21:07
    
@Radoo Yes, I mean `. Thanks it is indeed next to the [SHIFT] key. –  crmpicco Oct 27 '12 at 21:10
    
@guwac I'm not sure why I didn't see that, but thank you. Can you submit an answer? –  crmpicco Oct 27 '12 at 21:11

3 Answers 3

up vote 2 down vote accepted

I presume you don't have the English keyboard layout. You need to set up the U.S. Input Source, similar to what is described here (actually it's the other way around, you want to Check U.S.): How do I disable the Russian keyboard layout in software?

Then select that Layout and press the key right to left Shift.

share|improve this answer
2  
The UK keyboard has ` next to shift - what is the issue you raise? –  Mark Oct 28 '12 at 12:24
    
On other countries layouts, instead of ` you have a letter, for a specific language. When you press it, it will type that letter and not `, if you don't specify an U.S. input source, or any other layout that might have that key as `. I just said U.S. as I know that works for sure. support.apple.com/kb/HT2841?viewlocale=en_US&locale=en_US –  Radoo Oct 28 '12 at 14:08
    
Ah I thought English keyboard meant keyboard used in England –  Mark Oct 28 '12 at 14:14
1  
It could mean british keyboard as well, it seems you have the ` by default. :) –  Radoo Oct 28 '12 at 14:20

On an US keyboard, it is right next to Shift.

share|improve this answer
    
he means ` not ' ` is next to 1 on a US keyboard under the ~ –  dstarh Jan 29 '13 at 20:14

Had the same issue with non-English keyboard as well. Turns out it is rather easy to customize PressAndHold feature introduced in Lion. Here's how i did it: http://prii.it/blog/customize-press-and-hold-in-os-x-for-your-own-good

Now i have quick access to all symbols that are needed but missing on keyboard.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.