Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have enabled my firewall on Mac OS X Lion. And now every single time I open iTunes I get this warning:

share|improve this question
add comment

1 Answer

System Preferences > Security & Privacy > Firewall > Firewall Options

Make sure iTunes is on the list and set to "Allow Incoming Connections" and that you check "Automatically allow signed software to receive incoming connections". If iTunes is not on that list, click the + at the bottom left of the list of programs.

share|improve this answer
    
This doesn't work with me! –  Maverik Oct 27 '12 at 19:45
    
Which part? Are the settings as I described above, or can you not change any of them? More information, please. –  Angie33622 Oct 27 '12 at 19:54
    
Thank, The settings are as you described! –  Maverik Oct 27 '12 at 20:00
1  
iTunes was on the list, I removed it and added it again, but I still get the warning. –  sytycs Oct 27 '12 at 20:42
    
As long as that check-box is checked to ""Automatically allow signed software to receive incoming connections"...I don't see a reason it is still bothering you. Do you have a security software on your computer? –  Angie33622 Oct 27 '12 at 22:13
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.