Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Trying to print on canvas with an Epson Stylus Pro 3800. When I click the PRINT button I get the printer in the Dock for about 5 or 6 seconds and then it disappears and no printing. have tried resetting the printer by using that option using CTL +click in Print and Fax and reinstalling it.

share|improve this question
    
Does anything happen on the printer itself (sans printing)? Does it's led light flash? Have you tried another USB cable? –  Richard Oct 22 '12 at 21:05
    
Thanks. Nothing occurs on the printer. I have tried another cable but the result is the same. –  iain Gunther Oct 23 '12 at 8:42
    
Have you run the self test on the printer to make sure it works? –  Richard Oct 23 '12 at 12:12
    
Thanks Richard. The Users Guide has no reference to Self Test. When I switch it on with the button next to the display (the only on/off option) it starts up normally and after some head cleaning shows Ready with Matt black (as it is programmed to do). The current Epson driver is installed but this is the first time I have tried using it since formatting my HD and installing OSX 10.8.2 –  iain Gunther Oct 23 '12 at 15:23
    
iain: I'm pretty sure all printers have a way to print a page without a computer involved. See if you can find it in the LCD panel or whatever the control system for that printer is. Also, what application(s) are you printing from on the Mac? –  Richard Oct 23 '12 at 15:45
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.