Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I'm getting some strange behaviour from Time Machine since upgrading to Moutain Lion using the Iomega Home Cloud Edition NAS as the end point for the backups.

Getting the first backup to complete took some effort and the problem I'm facing now is that automatic backups don't start.

When I right click the menu bar icon and select Back Up Now I get the following error from Time Machine:

Time Machine couldn’t complete the backup to “iomega”. The backup disk is not available.

If I go in the Time Machine preferences however and do the same thing by right clicking the drive icon, the backup starts just fine.

What's strange is that the backup drive is properly mounted and there are 2 separate behaviours depending on where I start the backup from.

How can I get Time Machine backups working automatically with this setup?

share|improve this question
    
I have started getting this after I have started backing up to "synology NAS" as well. –  RocketMan Mar 20 '13 at 3:05
add comment

1 Answer 1

It seems that TM is looking for an other/older backup drive. You can check it in TM preferences, under select disks panel. If you have 2 entry disk, remove the one you don't use.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.