Ask Different is a question and answer site for power users of Apple hardware and software. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to install eclipse RCP 64 bit version on my Mac (10.7.5).

enter image description here

Whenever I tried to launch eclipse, I got this crash screen.

enter image description here

When I tried to start eclipse using command line, I got Segmentation fault: 11 error message.

What might be wrong? RCP 32bit works fine, and eclipse classic 64bit version works also fine.

And it is just OK to use RCP 32bit version on Lion?

enter image description here

share|improve this question
up vote 2 down vote accepted

The problem was from extracting downloaded tar file. I used pathfinder for untar it, but something might be wrong. I used tar xvf and now everything works fine.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.