Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I'm trying to configure my home network so that I can use a drive attached to my airport base station as the Time Machine drive. I think that to do this the Airport needs to control the DHCP and the NAT. I'm not sure I really understand DMZ settings, or if it's possible to push that to a third router...

Current setup includes:

ATT Uverse's 2Wire Modem/Router > Sprint Airave  > Apple Airport Extreme. 

Everything I've read about this doesn't seem to use three routers. I can connect to the internet, but not able to use Time Machine with my networked drive.

Is Double NAT error that big a deal?

Any thoughts? Any place to read layman's DMZ info? Anyone using a third router as the main DHCP server? Why does everything come with a router? Is my setup just too complicated?

Pre-AiRave, the Airport Base Station was the only thing connected to the ATT 2Wire, and it worked fine. Unfortunately, I sprint says the Airave must be in front of the router. The main concern is to get Time Machine working. That being said, Finder no longer sees the Airport Base station as a 'server' to connect to and simply access the networked drive. Am I barking up the wrong tree?


Airrave WAN Settings Screenshot
Airrave LAN Settings Screenshot

share|improve this question
    
The 2wire has wireless turned off and the only thing plugged in is the Airave, which is config'd in the DMZplus. Bad wording I know, sorry. I confirmed this is working, I see the public IP as the IP for the Airave. What (I think) is failing, is pushing the DMZ setting to the Airport, so that it has the public IP. I'm not really sure how to config the WAN and LAN settings of the Airave in order to do this. Currently, WAN is set to get IP from DHCP. See screenshot below. This IP is the same as the public IP coming into the ATT 2Wire, so I assume this is working properly. –  greenwar Oct 7 '12 at 20:31
    
LAN settings might be where this is breaking down. I'm confused as to the manual configuration of LAN TCP/IP Setup. Screenshot below. the IP fields (blocked out) are all manual, I can set them to whatever values I want. I can set something else as the DMZ Server, but what? And I don't think I want the Airave to be a DHCP Server. I've tried giving the Airport a reserved IP, set that IP as the DMZ server, and then turning off "Use Router as DHCP Server". I wasn't able to get an internet connection on the Airport. I think it still had the "LAN TCP/IP" settings, though. –  greenwar Oct 7 '12 at 20:31

1 Answer 1

The definitive steps that worked for me. I would like to spell them out as much as possible, since many forum posts will say "Set this to that" but in no way tell you how to get to a setting screen.

  • Set Airport to use WPA2 security (not WPA/WPA2)
    • Airport Utility > Airport > Wireless > Wireless Security > WPA2 Personal
    • This may not work for everyone, especially if you have older devices
  • Set Airport to do DHCP and NAT
    • Airport Utility > Airport > Network > Router Mode > DHCP and NAT
  • Set Airport to reserve an IP for your AiRave/Airvana
    • Airport Utility > Airport > Network > "+" under "DHCP Reservations"
    • Choose a high number
  • Setup the Uverse Modem/Router
    • Turn off the wireless network
      • Settings > LAN > Wireless > Wireless Interface > Disabled
    • Verify your Apple Airport is the only thing using your Uverse Modem's Router
      • Settings > LAN > Status
      • Devices > Clear List
      • You want to only see one device.
    • Set Airport in the Uverse DMZ
      • Settings > LAN > IP Address Allocation
        • Firewall > Disabled
        • Address assignment > Public
        • WAN IP Mapping > Router WAN IP Address
    • Verify this worked
      • Settings > Firewall > Applications, Pinholes, DMZ
      • You should only see your Airport as the 'computer' in step 1.
      • Since it is selected, you see the radial button pressed for DMZ
  • Set up the Airvana/Airave
    • Manually set the IP to reserved
      • Advanced > LAN
      • (May not be necessary)
    • Set to use it's own MAC address
      • Settings > Status

Ultimately, I resolved the Airport/Uverse DMZ issue by switching the Airport Extreme from WPA/WPA2 to strictly WPA2. Initially, I didn't have much faith in this approach, but I tried it based on ouquinn's comment. This allowed me to set the Airport in the Uverse DMZ, which I had struggled for hours to do.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.