Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I'm a big fan of the Facebook integration in iOS 6, but it brings with it birthdays for all my Facebook contacts. I've figured out how to remove it from my calendar (de-select the calendar) but it still shows above my regular entries in notification centre. Any suggestions for getting rid of it?

share|improve this question
add comment

1 Answer 1

I disabled the contacts synchronization and I don't receive birthdays notification anymore. However I'm still able to receive other notifications (e.g. posts, pictures, ...)

share|improve this answer
    
That's what I have done, but I would love to have contacts sync again. –  George Pearce Oct 4 '12 at 8:50
    
Is it a Facebook notification or a Calendar notification? Have you tried to turn of birthday alerts in Calendar preferences? –  Maverik Oct 4 '12 at 9:02
    
Where is that? I can't find it in mail contacts and calendars, quick google says it couldn't be done in iOS 5, changed in six? –  George Pearce Oct 4 '12 at 11:14
1  
Go to Settings -> Mail, Contacts, Calendars -> Default Alert Time -> Birthdays –  Maverik Oct 4 '12 at 12:43
    
I have that disabled already, it still shows in notification centre, above my regular calendars. –  George Pearce Oct 5 '12 at 8:23
show 2 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.