Ask Different is a question and answer site for power users of Apple hardware and software. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I cannot reach a certain remote IP address from my Mac. Pinging it gives "Request timeout" and after 4 or 5 pings "No route to host" and "Host is down". The weird fact is that other Macs on my same local network can access it without problems. I don't have any firewall active, nor Little Snitch or similar, nor proxies, nor /etc/hosts tricks (which deal only with host name resolutions, anyway, but I have to reach the IPv4 address). I have a 2011 13" MacBook Air with OS X 10.7.5. Can you point me to some other obscure network settings or blocking lists that may be active on Mac Os X or maybe some software that may interfere with network settings? Thank you.

share|improve this question
Did you try a traceroute? – Gerry Oct 1 '12 at 11:08
yep. same result: 1 * *traceroute: sendto: No route to host traceroute: wrote 5.xx.xx.xx 52 chars, ret=-1 * traceroute: sendto: Host is down 2 traceroute: wrote 5.xx.xx.xx 52 chars, ret=-1 *traceroute: sendto: Host is down traceroute: wrote 5.xx.xx.xx 52 chars, ret=-1 *traceroute: sendto: Host is down traceroute: wrote 5.xx.xx.xx 52 chars, ret=-1 – fabio.cionini Oct 1 '12 at 21:07
What kind of host are you connecting to? Is it public or local to your network? Did you ever configure custom routes on your machine in the past? Did you reboot your computer in the meanwhile? What does a traceroute output on the other computers? – Gerry Oct 2 '12 at 8:49
The host is public, as I said. I didn't configure any custom routes, not that I'm aware of (don't know if some apps could have made it without letting me know, and I don't know how to check). Of course I did reboot (...). Traceroute on another Mac on my same local network gives a correct output, i.e. 1 ( 1.210 ms 0.734 ms 0.714 ms 2 ( 7.484 ms 7.699 ms * 3 ( 8.210 ms 6.581 ms 6.819 ms ...and so on... – fabio.cionini Oct 2 '12 at 10:47
found it. it was LogMeIn causing the issue. I'll answer my own question... – fabio.cionini Oct 2 '12 at 10:54
up vote 0 down vote accepted

The problem lies on the LogMeIn Hamachi network which, on IPv4, tries to get all the netblock even if there are classes opf public IP addresses in there. Solved by setting LogMeIn to use IPv6 only.



share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.