Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Since updating to iOS6, every time I text my husband, the text comes to my phone. Any idea how to stop this?

share|improve this question
    
I little more information might be necessary. Does your husband has iOS6 too? Does it give you any kind of error? Does it only happens with your husband? Is it a SMS or an iMessage? –  Thecafremo Sep 25 '12 at 8:42
    
Is the text also going to his phone or does it only show up on yours? –  CajunLuke Oct 8 '12 at 23:40
    
Are you actually texting your husband, or are you iMessaging him? In other words, is the text shown in green or blue in the Messages app? –  Mike Scott Dec 9 '12 at 7:11
add comment

1 Answer 1

Under Settings / Messages / Send and Receive, remove the check mark from your husband's phone number.

share|improve this answer
    
This might not be enough though. They might share the same Apple ID/iCloud account for instance... –  patrix Oct 7 '12 at 15:37
1  
@patrix You can share the same Apple ID and have isolated iMessage. –  Kevin Chen Jan 16 '13 at 7:13
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.