Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

In iTunes (Windows 7) Encrypt local backup is checked, and I can't remember the password. I don't need to restore my iPad; I just want to be able to back it up. If I attempt to uncheck this, iTunes prompts for my password. How can I start clean (without losing any data from my iPad, which has not been upgraded to iOS 6)?

share|improve this question

2 Answers 2

up vote 2 down vote accepted

From Apple Support:

Warning: If you encrypt an iPhone backup in iTunes and then forget your password, you will not be able to restore from backup and your data will be unrecoverable. If you forget the password, you can continue to back up and use the device, however you will not be able to restore the encrypted backup to any device without the password. You do not need to enter the password for your backup each time you back up or sync.

If you cannot remember the password and want to start again, you must perform a full software restore and when iTunes prompts you to select the backup from which to restore, choose set up as a new device.

I assume it applies also to iPad, and yeah that's a terrible inconvenience for you, but at least it's a definitive answer from the source.


share|improve this answer
  1. Open iTunes preferences from the Edit Menu.
  2. Click the Devices tab. Here you will find the backup for your iPad.
  3. Delete it by clicking the Delete Backup button below the pane.
  4. Now you can start over.
share|improve this answer
I don't have enough rep to vote this down, but it is not correct. I just followed the instructions, and the "Encrypt local backup" option is still checked and cannot be unchecked without the password. –  TrueWill Sep 23 '12 at 4:15
That’s not possible. Try restarting iTunes. –  duci9y Sep 23 '12 at 6:56
I just tried it with my iPod touch, and it works. –  duci9y Sep 23 '12 at 7:00
Restarted iTunes (latest version). Same issue. This is with an iPad (although I wouldn't think that would make a difference). –  TrueWill Sep 23 '12 at 19:12
It is very unlikely, but probably this is because the iPad and iPhone are cellular? I can’t help you after this, as I can’t recreate your problem on my Mac. Sorry. –  duci9y Sep 24 '12 at 6:45

protected by Community Dec 12 '12 at 11:31

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.