Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Typing adsfsadf on this edit box now... and there is no spell checking. But in the context menu spell checking is activated, and the correct language is selected. The same issue exists on about 90% of the sites I visit.

How do I get it to work? Is there any another spell checking system for Google Chrome?

UPDATED:

Spell schecking works only for Russian. All settings are English (global system settings and on context menu).

share|improve this question

Chrome has its own built-in spell checking - which I consider more correct when spell checking multiple languages in the same document (I specifically use English and German).

You can enable it in:
Chrome Preferences → Show advanced settings... → Privacy → Use a web service to help resolve spelling errors

share|improve this answer
    
Thanks, but spell checking works only for 1 random language and all language settings are ignored. Can't change language for spell checking at all:( – Dmitry Oct 7 '12 at 9:56
    
@Altaveron When I type the following sentences in the same box - one in English, one in German - with the last word being wrong in each case, Chrome does offer me the correct spell check: You're not cool unless you pee in your pannts. (Chrome: pants) Du bist nicht cool, solange du dir nicht in die Hose machsst. (Chrome: machst) – gentmatt Oct 7 '12 at 11:28
    
This is very bad. But I just want to change spell checking to the second language for full text and can't do it. Auto select and manual language select don't work both. – Dmitry Oct 7 '12 at 16:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.