Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have an iPhone 3G I've purchased from a neighbor a few days ago. After he gave it to me I wanted to update it to the newest firmware (4.2.1 and I wasn't sure what firmware was on it before).

I'm not sure how but somehow I got to a point where I was in a recovery mode. I got stuck into it, and I can't get out from it now, and I can't install or restore any firmware.

I tried once, got ERROR 21. Fixed it (Firewall apparently), so the second time I got error 37. Once I fixed it I got Error 6. Each time I get other error.

I followed every manual to troubleshoot by Apple or any other apple-fan website. I opened ports, updated Windows and ESET Anti-Virus, tried with disabled anti-virus, tried with deleted anti-virus, tried different network, tried through Wifi, tried through LAN, tried through my my phone (as a modem), tried with 5 different cables (4 originals by Apple, 1 from eBay), tried different USB ports, tried 3 different computers (which one of them was after fresh install of Windows 7 and iTunes), updated iTunes, downloaded the ipsw manualy myself and did shift+restore, tried from recovery mode and DFU mode.

Right now I got to a point where it reaches almost the end of the process, where in iTunes it says "verifying" and then it gives the error (Only error 6 now, the other errors have been related to antivirus I guess and that's gone now).

I tried around 30-40 restores since yesterday, I've read hundreds of threads online and I can't seem to find a solution. I come to you as a final attempt to save it.

I'm adding a video of the process, in which you can also see I'm in pwned DFU mode this time:

Video - http://youtu.be/XTXWuh4C9_E

share|improve this question
    
You lost me at "pwned." –  David Sep 20 '12 at 23:40
    
Could you fix the problem?? I am also having the same issue Please give your after step –  user43835 Feb 26 '13 at 10:17
add comment

migrated from stackoverflow.com Sep 20 '12 at 23:45

This question came from our site for professional and enthusiast programmers.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.