Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I recently did a fresh install of 10.8. Prior to this install, I could rapidly tap twice on my touchpad and, on the second tap, drag the pointer to highlight text. Now, with this new install, that feature is missing. I tried looking in the trackpad settings but couldn't find anything to re-enable this feature.

share|improve this question
1  
What I think is even better is the option Three Finger Drag in System Preferences->Trackpad. This way you can highlight text without delay. If you need to highlight lots of text, you can release one of the three fingers and continue to move the cursor down with that finger. –  gentmatt Sep 20 '12 at 16:30
1  
@gentmatt You should make that an answer. It's clearly the best option. –  CajunLuke Sep 20 '12 at 16:38

3 Answers 3

up vote 3 down vote accepted

Here is the answer to your question:

  1. Go to System Preferences
  2. Select Accessibility
  3. Select Mouse & Trackpad
  4. Select Trackpad Options
  5. Select Enable dragging withoug Drag Lock
share|improve this answer
    
While trying to figure this out I unselected tap to click in trackpad settings which disabled your 5th step. I use accessibility daily and never enabled the accessibility option, till messing with the trackpad options. odd –  rclyde Jan 16 '13 at 21:38

I have searched all locations which come to mind for enabling such a setting, but without success:

  • System Preferences → Trackpad
  • System Preferences → Accessibility → Keyboard
  • System Preferences → Keyboard

Therefore, I suggest the following alternative:
System Preferences→Trackpad→Point & Click→Three Finger Drag

This way you can highlight text without delay by using three finger touch. If you need to highlight lots of text, you can release one of the three fingers and continue to move the cursor down with that finger.

share|improve this answer
    
It's nice that there's an alternative but I'm really looking to enable my existing behavior since it's instinctive and I'm annoyed every time it doesn't work. –  Shalmanese Sep 21 '12 at 0:02

I was annoyed myself, and found out the answer in the end:

  1. System Preferences > Universal Access > Mouse and Trackpad > Trackpad Options
  2. Click the check box that says "Dragging" and you should be all set.

enter image description here

For more details see this CNET article.

By the way, the exact method to perform this action has changed slightly with Mountain Lion.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.