Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

A newly bought Mac mini was working perfectly for 4 days with a single user. Now when I tried to login, the screen turns blank (the Apple icon appears when first started, with that background color) for a moment and jump back to the login screen again.
When I try the wrong password entry, then I get the known shake-effect as expected.

What is the reason I cannot login and how can i solve this?

share|improve this question
    
If you say "newly installed Mac mini", do you mean you've upgraded your OS? Or what have you installed since these issues started? –  Michiel Sep 20 '12 at 5:51
    
Sorry see the edited question –  Lithu T.V Sep 20 '12 at 6:30
    
Ok, did you install something to trigger these events? –  Michiel Sep 20 '12 at 6:39
    
no it was just working fine.I shutdown and next day it happened –  Lithu T.V Sep 20 '12 at 6:41
    
Got a recovery disk,Now trying to repair –  Lithu T.V Sep 20 '12 at 6:42
add comment

1 Answer 1

Try using Recovery Mode to correct this issue. Change the affected user password with Recovery Mode and see if it works. If this doesn't work, you need to return this Mac to the Apple Store and have a Mac Genius check it out. It will save you many headaches to let them check it than trying to solve the issue yourself.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.