Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I've just upgraded to iOS 6 and Mountain Lion 10.8.2

Since it should be one of the new features, I've successfully set up my iPhone and my iPad to receive iMessages, so that I can now read on the iPad what a friend of mine is writing to me on my phone number.

On iMessage I've set up the same, but adding my phone number to the list of "addresses" to receive from. It's been authorised correctly, but I don't see anything in iMessage while my friend writes to me, even if I'm able to see the messages on both the iPad and the iPhone.

How to set this u properly? Thanks :)

share|improve this question
add comment

1 Answer 1

up vote 3 down vote accepted

Open the messages app in Mountain Lion and choose Preferences from the Messages menu. Select the accounts option and then your iCloud Messages account.

You should see your phone number on the right with a check box to the left of it, make sure that it is checked. When it is, you will get a message on your phone saying that it has been enabled.

share|improve this answer
    
yeah, that's what I did, but it didn't work –  pistacchio Sep 19 '12 at 22:10
    
That is really strange, I have got it setup like this on a MacBook Air and iMac along with iPhone and iPad. Getting messages on all 4 devices, when I reply from one of the macs, there is a slight delay in it appearing on other devices (but I am talking seconds) –  Alain King Sep 20 '12 at 5:31
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.