Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I just got a new numeric keyboard for my Mac Mini but when I press Shift + 2, I don't get the at sign (@)--instead, it's a double quote. Then, Shift + 4 shows a euro instead of $, Shift + 6 an ampersand (&) instead of a ^, etc. How do I fix this?

share|improve this question
    
Which language is set for your Mac Mini? –  kiamlaluno Sep 18 '12 at 6:36
    
I just saw now from the Input Sources that "Danish" is checked but for some reason the checkbox is disabled. I'm following this tutorial: www.wikihow.com/Change-the-Language-of-a-Mac –  mattquiros Sep 18 '12 at 6:38

1 Answer 1

I checked "US," then the checkbox beside "Danish" was enabled, then I unchecked it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.