Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have enabled 3 languages and use their keyboards, but the default keyboard still insists on popping up. Bought in Bangkok, using in Europe.Can I disable this unnecessary keyboard or am I stuck with it??

share|improve this question

1 Answer 1

  1. Go into Settings -> General -> Keyboard
  2. Tap Edit
  3. Tap and hold the "handle" (it looks like three horizontal bars) on English and drag it to the bottom

Or you can disable it outright.

share|improve this answer
    
Well, that did not work.it deleted the English kb ok, but NOT the default, which doesn't even show up in the settings... Anybody?? –  user4480 Mar 17 '11 at 16:20

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.