Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I'm trying to move some pictures from my laptop to my iPad, but every time the first thing iTunes starts doing is making a backup of the iPad.

But since I already keep a backup at my desktop, I want iTunes to back off and just let me move the pictures!

So how can I prevent iTunes from making automatic backups?

Woops, missed on tiny detail: I'm using Windows 7! But feel free to leave OSX solutions as well

share|improve this question
add comment

4 Answers 4

Go to iTunes and open its Preferences window (Command ⌘+,). Select Devices from the toolbar and check the "Prevent iPads, iPods from syncing automatically" option.

share|improve this answer
add comment

Mac Answer:

You can disable device backups with this terminal command:

defaults write com.apple.iTunes DeviceBackupsDisabled -bool true

More info here.

share|improve this answer
    
Sorry @Nathan, forgot to add I was running Windows 7 –  Ivo Flipse Jan 13 '11 at 23:51
    
This one is Mac-only. Just posted a Windows way. –  Nathan Greenstein Jan 13 '11 at 23:53
add comment

PC Answer:

You can edit the iTunesPrefs.xml file to disable backups on Windows.
This article has directions.

share|improve this answer
add comment

With iOS 5, it is possible to back up to iCloud. You can use this to your advantage in this situation if you tell your iPad to back up to iCloud. It will then no longer back up to your computer.

This can be done either from iTunes or on your iPad itself Here's a screenshot in the General tab, visible when a device is selected. Helpful screenshot of iCloud/computer backups

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.