Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I created a time machine backup to a USB drive, encrypted partition, subtracting the OS (since i figured we'd reload OS anyway). I then took the mac to the Apple Store, where they changed the bad hard drive out.

When I got back, I tried to restore from the backup. At first I tried on bootup, but that didn't seem to do anything (did encrypted backup hurt me here?) then I loaded the mac back, added my account, updated some software, and tried to recover. I went into "Enter Time Machine" selected my Users folder, and clicked Recover. It did some calcs, said there was a huge amount of data to copy, and looked like it was chugging through - 1 hour progress bars and whatnot. But, i don't see any data on my hard drive.

I should be restoring like to like (10.7.4 => 10.7.4). I can see all the files on the drive, should I just do a file copy? Is there something i'm missing? Or should I do migration assistant - i didn't see the volume on Migr.Asst. before, may have been an issue with encryption.

My guess is no, but is there any way of removing encryption?

share|improve this question
add comment

1 Answer 1

up vote 0 down vote accepted

For future notes:

I punted. Neither TimeMachine nor MigrationAssistant worked. I mounted the volume and just used rsync.

In the unlikely event that someone else is interested, I have a followup question on the restore.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.