Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Is it possible to stream movies via old version of iTunes (iMac G4) on Apple TV 3 or is the latest version needed?

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

http://support.apple.com/kb/HT4437 says iTunes 10.2 or later is required.

If your iMac G4 can run OS X 10.5 (Leopard) you should be able to run iTunes 10.3.1 (http://support.apple.com/kb/DL1103) which qualifies.

If it can only run OS X 10.4 it appears that the latest version is iTunes 9.2.1 (https://discussions.apple.com/thread/4108495?start=0&tstart=0) which does not qualify.

Note that I have not verified the above. Also, based on personal experience, you want as good a network connection between the source and the AppleTV as possible. Either cabled or 11n wireless.

Good luck.

share|improve this answer
    
Right now I have Tiger installed but am planning to upgrade to Leopard. Thanks for the info! –  Borut Tomazin Sep 24 '12 at 8:09
    
Note that not all iMac G4's can run Leopard. –  Thorbjørn Ravn Andersen Sep 24 '12 at 8:33
    
How can I tell that? –  Borut Tomazin Sep 24 '12 at 12:29
    
Check with Apple if your specific model is compatible with Leopard? –  Thorbjørn Ravn Andersen Sep 24 '12 at 13:08
    
I have 1,25GHz iMac G4 and I can install it: support.apple.com/kb/SP517 –  Borut Tomazin Sep 24 '12 at 14:44
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.