Ask Different is a question and answer site for power users of Apple hardware and software. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I imported an Excel spreadsheet that contained a few cells with black lines as their border. Is it possible to remove these outlines through Numbers (iOS)?

I have tried copying and pasting, the Format > Cells > Border Style, and deleting the contents, but the black border always remains (and actually spreads if I copy and paste the contents elsewhere).

share|improve this question
up vote 1 down vote accepted

The only thing you can do is to copy a cell without borders over the one that has. If you type the info in first at least you don't have to remember it.

share|improve this answer
    
You may have to copy the cells around your cell depending on which one is registerd as having the border – Mark Sep 4 '12 at 0:11
    
Thanks guys! The border was set to the bottom in Excel so I only tried copying over the cell above the border. When I copied over the cells above and below, it cleared the line. – dlanod Sep 4 '12 at 0:59

It's not iOS but this is how they've done it on OSX: Under the "Table" tab, uncheck "Grid Lines"

Screenshot removing gridlines from numbers

You might also set "Table Outline" to "None" and play with the 3 buttons to the right to add/remove grid lines from the headers.

share|improve this answer
    
saved my day! Thanks – hashbrown Oct 25 '14 at 17:33

Make a copy of the Excel sheet so you can start over if needed. In the menu bar, View > Show Format Bar (it may already be shown). Highlight the cells in question. Look for these popdowns:

enter image description here

Make sure the border box is set to "none". If this doesn't work, let us know if you are getting warnings when opening the file in Numbers.

share|improve this answer
    
Ifound that I also had to play with the color setting - next to "none". So my new scientific answer is to muck around with these three controls. Remember to keep making sure that the cells are highlighted before changing, and you have to click outside of the table to see if the changes were effected. – David DelMonte Sep 2 '12 at 13:54
1  
I don't appear to have those controls - are they from the Mac version? As mentioned above, I am using the iOS version. – dlanod Sep 2 '12 at 20:55

I know this is an old thread but just had this problem and was looking everywhere for an answer including here and ended up figuring it out on my own.

If you tap the paint brush then cell and border style the last one at the bottom says set default border when you hit that it removes the borders that are in place.

This threw me for a long time because of the wording I thought it was to set the selected cell as the default not to revert to default as in no border

Hope this helps someone else.

share|improve this answer

Tap on the cell or table who's border you are aiming to remove. With the cell selected, tap on the paintbrush icon on the toolbar. Select the table menu and then table options at the bottom of the table window. Slide the Table Border on/off button to off. Viola! You've done it.

share|improve this answer

By far the best answer was posted by Stephan Côte back on Dec 22, 2015. Like Stephan it took me a while using trial and error method as the meaning of the term "Set Default Border" was not intuitively obvious.

Just be aware that this is how to remove a border of a specific cell or a range of cells. If you want to remove all of the outlines in a table then you should use some of the options using the table option. If this is the case try using the methods outlined in some of the other posts.

Here's Spephan's post repeated below. Remember though, you must select the particular cell or range of cells that you want to remove the "border" from before proceeding.

"If you tap the paint brush then cell and border style the last one at the bottom says set default border when you hit that it removes the borders that are in place."

"This threw me for a long time because of the wording I thought it was to set the selected cell as the default not to revert to default as in no border."

share|improve this answer
1  
Welcome to Ask Different! Please don't post an answer that just repeats what a previous answer has already said. Please read this post on how to provide a good answer: How to Answer. - From Review - – fbara May 5 at 18:03
    
This does not provide an answer to the question. Once you have sufficient reputation you will be able to comment on any post; instead, provide answers that don't require clarification from the asker. - From Review – Jaime Santa Cruz May 5 at 20:54

Tap on the table, tap paint brush, tap Table, tap Table Options, Grid Options, switch off 'Horizontal Lines and Vertical Lines'

share|improve this answer

Right click the cell and click on Reapply Table Style.

share|improve this answer
    
It's not possible to right click in iOS so I suspect you're talking about an incorrect version. – dlanod Nov 6 '13 at 6:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.