Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Couldn't find any similar questions.

So I like that my iTunes music automatically pauses when I accept a Skype call, but usually during a Skype call I turn up the volume. Then when my Skype call ends, my music comes back, but blasted in my ears. Is there a setting I should know of to prevent this?

I am on a Mac Air running Mountain Lion.

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

iTunes has a separate volume control that seems to run independently of the master volume control. It's in the top-left corner, press ⌘↑ or ⌘↓ in iTunes to adjust.

Yours may be too low relative to the master volume.

Skype too has a separate volume control. In the Skype app press ⌥⌘↑ and ⌥⌘↓ to adjust call output volume only.

share|improve this answer
    
ah, thank you! this seems useful. although i'm pretty sure there are some settings involved that can be set. –  aimango Sep 2 '12 at 23:01
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.