Ask Different is a question and answer site for power users of Apple hardware and software. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just got an heavily commented pdf, when I open it in Preview, all annotations (highlights, notes) are "hidden", i.e. do not show up in the left margin. I can display them by clicking on them but I would like to see them all at once without having to click on each of them individually. I couldn't find a menu item but maybe I missed it? Or is there a keyboard shortcut?

share|improve this question
1  
What version of OS X do you have? 10.8 only seems to display highlights and anchored notes in the sidebar. – user495470 Aug 30 '12 at 4:25
    
I have 10.7.4 and so Preview 5.5.2 – FrenchKheldar Aug 30 '12 at 5:56
    
Has anyone found a way to do this in 10.8+ yet? – cclark Apr 8 '13 at 18:49
2  
In newer versions of Preview, you can review all annotations by opening the inspector (cmd-I) and selecting the annotations tab. – Juancho Apr 26 '14 at 14:13
up vote 4 down vote accepted

This is a workaround, as I couldn't find a hotkey or menu option to do this. Still, clicking

View > Hide Notes

and then

View > Show Notes

Will show all anotations. I can now see all the annotations without manually clicking them. This worked on Preview 5.5.1.

share|improve this answer

Click View or View Menu icon in the upper left, then Highlight and Notes.

share|improve this answer

For Preview 8.1, I was also concerned that all my Notes were minimized (their term, not "hidden"). Solution is to change the default (new since 10.7 I think):

View > Highlights and Notes

Once this is toggled, the Notes again show in margins.

share|improve this answer

There is a direct shortcut for it now. Cmd + alt + 4

Other shortcuts:

  • See table of contents: Cmd + alt + 3
  • See thumbnails: Cmd + alt + 2
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.