Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I recently upgraded my router (TP-Link TL-WR1043N) so now my wireless network is broadcasting in 11b/g/n mixed mode, and my 1st generation AirPort Express is having trouble joining the network.

I have done a factory reset several times, and each time everything seems to work fine but then when the APE tries to reset, AirPort Utility bombs with the message

AirPort Utility was unable to find your AirPort wireless device after restarting.

I'd love to keep this working just as an AirPlay device.

UPDATE: I tried resetting the wireless network to use 11bg mode, but got the same result. So I'm guessing the thing has just crapped out coincidentally at the same time I made the change to my network. Oh well!

share|improve this question

closed as unclear what you're asking by bmike Dec 26 '13 at 19:02

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

    
What kind of security settings are you using? none, WEP, WPA, 802.1x? Which Wi-Fi standard is being configured? 802.11b or 802.11g? –  Pro Backup Aug 26 '12 at 9:37
    
What are you using to configure the APE (Mac, iPhone, ..)? Have you try connecting the Ethernet port of the APE to the router and then trying to configure it this way? –  grazij Aug 26 '12 at 13:57
    
I am using WPA for the security and the network is in 802.11abgn mixed mode. I'm configuring the APE on a Mac using the Airport utility. The last few attempts I had it wired via Ethernet and got the same result. Thanks! –  Don Zacharias Aug 26 '12 at 16:57
    
Your update makes it less clear there's a need to let people answer this. Feel free to edit it and provide an actual answer below if that works for you. –  bmike Dec 26 '13 at 19:02

3 Answers 3

I had the exact same thing. I have three AirPort Expresses and it seems to me that my oldest one is not compatible with the new technology. The other two work fine. I can't update the firmware, so I guess I'm left with buying a new one. It took my whole system down.

share|improve this answer
    
This does not really answer the question. If you have a different question, you can ask it by clicking Ask Question. You can also add a bounty to draw more attention to this question once you have enough reputation. –  Loïc Wolff Sep 5 '12 at 8:30
    
hm, have you tried conecting the oldest one directly to your router (with pan) with the wireless settings to off?, it just might be able to send airplay –  Macmaniman Mar 16 '13 at 10:21

what you need to do is to extend the wireless network! Loud sound link! and you shuld be able to use it perfectly as a repeater and airplay, this is how i use mine, however if your issue still presists, try conect it with a LAN cable, although this should not be needed!

share|improve this answer

We're looking for long answers that provide some explanation and context. Don't just give a one-line answer; explain why your answer is right, ideally with citations. Answers that don't include explanations may be removed.

I have a TP-Link TL-WDR3600 and a first gen Airport Express. I was having the same problems until I set both configurations to use WPA2 Personal instead of WPA/WPA2 Personal. With that change, the Express now connects to the wireless network.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.