Ask Different is a question and answer site for power users of Apple hardware and software. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I bought a used Mac from someone who was using VoiceOver on the login screen.

I don't have any handicap, and I would like to disable VoiceOver, which I personally find annoying.

Strangely, VoiceOver is ONLY on the login screen, and I can't find an option to disable it anywhere on the computer. Also VoiceOver seems to come along with some sort of highlighting and on screen text.

Any help? I am running on Lion.

share|improve this question
up vote 4 down vote accepted

Being enabled only on the Login Screen you must disable it under System Preferences / Users & Groups. If the preferences are locked, click the lock icon in the lower-left corner of the page and type and administrator password to unlock them. Click Login Options and uncheck the Use VoiceOver at Login Window.

VoiceOver, along with other features of this kind, can be enabled, and hence disabled, under System Preferences / Universal Access.

share|improve this answer
2  
it was SO hidden!! – john smith Aug 22 '12 at 15:40
1  
THANK YOU SIR. Been searching for this for ages. – user674669 May 28 '14 at 21:55
    
@user674669 My pleasure. :) – Thecafremo May 29 '14 at 10:24

protected by grgarside Mar 13 at 19:27

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.