Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Just added an Apple TV, right next to my Mac Mini, taking over its TV functions.

Of course, at first, "Play" on the Apple TV remote would cause the Mini to start playing random iTunes selections. So I paired the remote with the Apple TV, and paired the old remote with the Mini.

Nope, Mini still responds to "Play" from the Apple TV remote.

Then, went to the Security & Privacy menu and selected "Disable Remote Control infrared receiver" on the Mini.

Play (from either remote) still kicks off iTunes. Yes, even after a reboot.

It's a mid-2010 Mac Mini running Lion, everything's up-to-date, nothing wacky running at login.

share|improve this question

1 Answer 1

up vote 1 down vote accepted
+50

Try navigating to the system library folder and deleting /library/preferences/com.apple.driver.AppleIRController.plist then reboot and disable the remote once more in Preferences, Advanced, Disable remote control infrared receiver.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.