Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Apple Mail is not showing Sent Items in Gmail. The mails sent from Apple Mail are not in Gmail.

share|improve this question
    
Is it set up as POP or IMAP? –  hellothere Aug 16 '12 at 23:43
    
These days, Exchange is also a possibility for Gmail. –  ephsmith Aug 17 '12 at 3:05
    
Make sure you are using Gmail's SMTP server for outgoing mails. –  Gerry Aug 17 '12 at 7:31
add comment

1 Answer

up vote 2 down vote accepted

Ensure that in your mail settings you have:

IMAP Path Prefix: [Gmail]

Under the Mailbox Behaviors tab in Accounts settings you have checked:

√ Store sent messages on the server
Delete sent messages when: Never

In the Sidebar of Mail, there should be grey subheadings for your accounts. Under the Grey subheading for your gmail account, you will find folders with titles of your gmail tags (e.g. Important, Starred, etc.) If you see one there called Sent Mail, select it, and select this menu item: Mailbox > Use This Mailbox For > Sent.

share|improve this answer
    
Does this then only apply to mails sent via the Gmail accounts or to all mails (sent e.g. via an additional iCloud account)? –  patrix Aug 16 '12 at 20:55
    
√ Store sent messages on the server was already there. But second is not selectable. Take a look on this d.pr/i/suht –  Mohit Jain Aug 17 '12 at 8:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.