Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I am using an external (generic) keyboard.

I just switched from Snow Leopard to Mountain Lion.

On Snow Leopard, I could pull up Expose by pressing F2 on my external keyboard, but now I can't.

Is there a FN key (or a way to enable the right FN key) to show "Mission Control"?

share|improve this question
    
Is "Use all F1, F2, etc. keys as standard function keys" unchecked in the keyboard preferences? –  Lri Aug 8 '12 at 20:50
add comment

3 Answers 3

Open System Preferences and click on "Mission Control". You'll see the keyboard shortcuts for expose and mission control at the bottom of this panel.

For other keyboard shortcuts you can open the keyboard panel and then click on "keyboard shortcuts"

share|improve this answer
add comment

By default, F9 launches Mission Control on an external, third-party keyboard in Mountain Lion.

share|improve this answer
add comment

If you have one of the new Apple keyboards - The Launchpad button is F4, and Mission Control is F3 (At least on the US keyboards)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.