Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

After upgrading to Mountain Lion, audio playback in iTunes stutters, as well as video playback and other minor system hangs.

How can I solve this without a downgrade?

Is there confirmation of it being a ML bug?

There's a thread on this problem, still unsolved and the problem seems pervasive: https://discussions.apple.com/thread/4149309?start=60

My specs: Early 2011 13" MacBook Pro i7 with 16GB of OWC RAM.

EDIT

CNET has made an article about the issue

share|improve this question
    
Even after the 10.8.2 update, the stutter still exists. –  user30399 Sep 20 '12 at 12:36

2 Answers 2

up vote -1 down vote accepted

I've solved my system wide stuttering with Mountain Lion by now (first sound only, mostly, then aggravated system wide).

Here's why: My MacBook Pro became unbootable from stock HDD.

I had a bootcamp partition, no luck when booting into Windows too, got stuck when booting, jusk like when booting into OS X (got stuck at apple sign with spinning wheel).

I've got a Ubuntu DVD and started a live session, SMART disk diagnostics: 258 bad blocks, imminent disk failure.

I half apologize Apple in this point, for blaming solely the OS for being just weird. The stuttering origins, in my case, wasn't solely about the OS.

I should have take notice since when first upgraded to Mountain Lion. With my stock HDD, everytime I tried to install OS X, I needed to reboot a few times and got negative time counter (WEIRD) for the remaining installation time.

So what confused me so much?

  • I booted into Windows bootcamp: no stuttering, booted into Mountain Lion: stuttering plus very slow OS.
  • OS X Disk Utility never helped or warned about the amount of bad blocks (doing PRAM/SMC resets, filesystem and permission repair never truly helped).
  • When using Lion and Snow Leopard, there was no such a slowness/stuttering as there was in Mountain Lion. Before ML, I never experienced "sound stuttering", only when upgrading to ML this started to happen. So I suspect ML may be more sensible to disk with bad blocks.

I think I had few bad blocks initially and it became aggravated over time, I don't know whether ML usage helped in the aggravation process. Truth is, it was like I'd forced the disk to became unbootable when I last used it with Mountain Lion. It was slow as aways but still usable, I'd got a miniDisplayPort/HDMI cable and thought it was time to try it. The machine became very sloooow when I tried to play some video while connected to my TV, after disconnecting, it just hang, so I forced shutdown and it never booted again.

I've just replaced the original Toshiba MK5065GSX 500GB 5400RPM (what a crap and I think it was failing when under warranty) with a new Seagate Momentus XT 750GB (SSD hybrid drive, 7200RPM).

MAN, NOW IT'S BLAZING FAST! (also now I see the benefit of my early OWC 16GB RAM upgrade)

Anyway, I bought a MacBook Pro in early 2011 and here's what I've learned about MacBooks:

First problem: MacBook Pro refuse to charge without any apparent reason, I thought it was some smart emergency battery calibration routine, no it was not. I've dumbly let the warranty end and didn't replaced this failing and VERY expensive MagSafe, needed to buy a new one. At some point the stock MagSafe stopped charging and didn't return to charge after some hours, as it was aways doing.

Second problem: Slowness in Lion (I bought Lion) Got RAM upgrade, no help (I bought 16GB RAM) Got ML upgrade, NO HELP, got stuttering (I bought ML) Died HDD (started dying around 1 year of usage) Got new better HDD (bought)

Third problem: Bad management of headphone jack makes sound speakers muted. Blame OS X, any other OS: sound speakers working when expected to work. Google for: Headphone jack red macbook I think I can't solve this

Fourth problem: I've spent a lot of more money

Given my experience, I have some concerns whether ML helps HDDs die.

Now it's blazing fast, no stuttering and I can't put a headphone. If a put one, sound speakers only return to be recognized at random afterwards.

I WILL NEVER BUY APPLE STUFF AGAIN

Maybe, only used and cheaper apple stuff for upgrades with my own choice of good hardware.

TIP: Aways check your disk healthy with serious tools

share|improve this answer

The stuttering is a known issue. It should be fixed in the upcoming 10.8.1 update due shortly.

share|improve this answer

This post does not cite any references or sources. Please help improve this post by adding citations to reliable sources. Unsourced material may be challenged and removed.

    
This is really a comment, not an answer to the question. Please use "add comment" to leave feedback for the author. –  patrix Aug 18 '12 at 13:54
    
The question was asking whether it was an know issue, and I confirmed it was. Seems like an answer to the question to me. Now why you would drag up a post from weeks ago to post this is another question entirely... –  user1457323 Aug 20 '12 at 7:59
    
Can you provide a link to the fact that it is a known issue? Where is it stated that it will be solved in 10.8.1? –  patrix Aug 20 '12 at 8:57
    
It has been confirmed by developers using 10.8.1 that the issue has been fixed. –  user1457323 Aug 20 '12 at 16:43
    
@user1457323 Seriously? This report (discussions.apple.com/message/19338471) says quite the contrary. –  pepper_chico Aug 21 '12 at 20:01

protected by Community Oct 30 '12 at 23:08

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.