Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have a 2011 27" iMac that currently has Mountain Lion installed on it, and I am trying to get the AirPlay mirroring to take up my entire 1080p widescreen TV. How do I get that to happen?

share|improve this question

2 Answers 2

Try setting the Match Desktop Size To setting in the AirPlay menubar item to Apple TV

Airplay menu

If that doesn't work, it may be that AirPlay is outputting at 720p and your TV isn't scaling - perhaps try a stretch or scale mode on your TV.

share|improve this answer
    
I already did that. I was trying to play a DVD from "DVD Player", and when I set the desktop size to AppleTV it only takes up about 1/3 of the screen starting in the upper left corner. And when I set the desktop size to the AppleTV when my iMac is not running the DVD Player, it will take up 2/3 of the screen starting at the top and centered. –  tarheel Aug 5 '12 at 13:36

Click "Open Display Preferences" in the AirPlay menu (as shown above). Set the resolution on your TV to 1080p. The key, at least in my case, and I suspect in yours, is to click "overscan correction", which will get that last 1~5% black border to go away.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.