Sign up ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I had installed wine on my computer with then 10.7.4. It worked perfectly. Then I updated to 10.8 and wine did not work, so I uninstalled wine and macports. It gave me an error that winetricks (I installed it) could not be removed. Then I reinstalled it (and also installed X11) with the new Mountain Lion macports and, while installing wine with the terminal command: sudo port install wine i got this error:

Error: for port libunwind-headers returned: command execution failed
Error: Failed to install libunwind-headers
Please see the log file for port libunwind-headers for details:

And it seems the log file doesn't even exist. What happened? I have xode 4.4

share|improve this question
I don't know why it does not work with Macports but instead of Macports you could try Homebrew –  GM. Aug 4 '12 at 14:45
Have you reinstalled the Xcode commandline tools? I think I had to do this when I updated to ML, even if Xcode hadn't been updated. –  Caesium Aug 4 '12 at 15:06
Yes, I installed the command line tools. I reinstalled (and updated) xcode –  rickyman20 Aug 4 '12 at 17:23
thanks GM. It worked. As you said, it was only an error with macports. –  rickyman20 Aug 5 '12 at 3:08

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.