Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Seemingly randomly throughout the day, my mac will "whoosh" at me. I set up Messages, but whenever I switch to Messages after the whoosh, I don't have any new messages and usually my buddies are set to Away status anyway.

Notification center is empty with "No new notifications."

I don't have the mail client set up or running, so it can't be that. I do use Reminders and sometimes put things in the calendar, but I don't think those are whooshing at me.

What is whooshing at me and how do I make it stop?

share|improve this question
2  
I'd describe the "Sent Mail" sound as a "Whoosh"…you don't have anything stuck in your Outbox, do you? –  FeifanZ Aug 2 '12 at 21:29
4  
I'm upvoting the question for no other reason than every time I read the title on the front page it makes me smile. +1 for a good title. –  CajunLuke Aug 2 '12 at 23:46
add comment

1 Answer

up vote 11 down vote accepted

Could it be the sound alerts Messages has configured by default? I'm particularly thinking about the sound when a contact comes online/goes offline, which sound like a "whoosh".

You can check and disable these sound alerts individually for each event in the Messages preferences.

Messages.app alerts

share|improve this answer
5  
Oh! I saw that page but for some reason it never occurred to me that the "Event" drop-down controlled what you were changing on the page. Seems obvious in hindsight, but not what I'm used to. My buddies going offline and online throughout the day was what was making my mac whoosh at me. –  indiv Aug 2 '12 at 22:39
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.