Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I've been using the Microsoft Intellipoint software with Leopard, Snow Leopard, and currently Lion, to provide mouse cursor movement that feels a lot more like Windows. Has anybody tried installing this on Mountain Lion, and found it to be compatible or not?

share|improve this question
    
Totally off topic, but in case you're using it with the trackpad, as many longtime users still don't know one lovely feature of OS X: did you know that while dragging an item you can let go of the trackpad for about a second, in order to reposition your fingers? Like when you hit the border of the trackpad but have not dragged far enough: just let go, move your fingers to the other side, and continue dragging. (However, once used to that, using other trackpads/OS's might become a horrible experience...) –  Arjan Jul 29 '12 at 13:14
1  
Just curious: what exactly does "feels a lot more like Windows" mean? –  Arjan Jul 29 '12 at 13:15
1  
With the Intellipoint software installed, when you move the mouse, the cursor moves rather like it does in Windows: faster than OS X when you move the mouse slowly, slower than OS X when you move the mouse quickly, and seemingly with a flatter curve between these two rates. I found the Windows feel to be impossible to replicate with the slider in the control panel. –  Tom Seddon Jul 29 '12 at 20:17
add comment

3 Answers 3

up vote 9 down vote accepted

Looks like it's not fully compatible. When you reboot your Mac, Intellipoint doesn't start when OS X boots. You need go to System Preferences and open the Intellipoint preference pane. I'm waiting for Microsoft release new version of the utility.

A few links with the same issue on the MacRumors and InsanelyMac forums.

I've got a temporary solution: add the "Microsoft Mouse.prefPane" to the login item list (in System Preferences > Users & Groups). The full path of the preference pane is /Library/PreferencePanes/Microsoft Mouse.prefPane.

This gets inconvenient, however, as whenever you login or reboot, you'll need to close System Preferences after it automatically opens.

share|improve this answer
add comment

I believe I have discovered the real reason why this happens and the cleanest work around (version 8.2 doesn't fix this for me).

Why this happens:

The issue for me was tracking speed (and mouse acceleration!) reverting to the OS X default and not using Intellipoint settings. After trying to learn AppleScript for 2 hours to hack around the issue and adjust my sensitivity settings through an automated script to adjust the preference pane, I remembered there should be a process called 'MicrosoftMouseHelper' loaded for the Intellipoint to work, and I noticed it wasn't running on a clean reboot. This, I believe, is the issue as it must be run to activate the hardware and software features for the mouse. (Use Activity Monitor to check yourself if this is running on clean boot and it likely won't be running, or if you already opened the preference pane as per @tquang's suggestion, kill MicrosoftMouseHelper process and see the mouse behaviour change). When you open the Microsoft Mouse preference pane, the above process starts and stays in memory after you close the system preferences, hence why you only need to open the preferences then close, and why @tquang's approach works rough-enough.

Heres my cleaner/less-intrusive solution:

  1. Open Finder.
  2. Navigate to: /Library/PreferencePanes/.
  3. Right click on "Microsoft Mouse.prefpane".
  4. Select Show Contents.
  5. Navigate through Contents > Resources.
  6. Leave the above open, and now open System Preferences.
  7. Select Users & Groups.
  8. Click on your user, and click Login Items.
  9. Go back to your Finder window, select the file "MicrosoftMouseHelper", and drag this into the login items area on the right-hand side of the login items page (in the System Preferences window).
  10. Intellipoint settings should now be loaded at login, overriding the default OS X settings for pointer speed, scrolling, and buttons.
share|improve this answer
    
That worked just Great, thanks a lot Tim! By the way, it happens that i have some custom keys set up in the keyboard too, and doing the steps Tim said I still had to open Microsoft keyboard thing, so i did the same steps but getting into microsoft keyboard.prefpane and dragging keyboard helper instead –  user28343 Aug 31 '12 at 10:25
    
Dear Tim, that great. I was tried your way and very good. –  tquang Sep 14 '12 at 1:04
add comment

Microsoft has released a new version of Intellipoint: version 8.2. Although the site says it supports support 10.4 to 10.7 only, I tested it and it seems to work on 10.8. All bugs and problems that I know about have been fixed since version 8.0.

Here's the download link: http://www.microsoft.com/hardware/en-us/downloads#mouse

share|improve this answer
    
EDIT: Problem solved, see comment below... I just upgraded from Lion to Mountain Lion, and have Intellipoint 8.2 installed. Before, I could assign "Wheel Click" to "Exposé (All Windows)", which worked fine for "Mission Control". However, after upgrading to "Mountain Lion", it doesn't work anymore; well, at least most of the time it doesn't. Microsoft should update Intellipoint to support Lion/Mountain Lion. It has no options for "Mission Control", only for "Exposé", which doensn't exist anymore... But other than those special assignments, the mouse works fine (clicks and wheel scrolling) –  user28743 Sep 7 '12 at 18:48
    
Just reinstalled IntelliPoint and IntelliType, and although it is still version 8.2, my wheel assignment to "Exposé (All Windows)" now opens "Mission Control" correctly. Pressing the wheel again exists "Mission Control". Cool ;) –  user28743 Sep 7 '12 at 19:07
    
@tquang Did you know you have two accounts on the site? They have the same name, but one is unregistered. You should link them both so they combine reputation. –  CajunLuke Sep 15 '12 at 3:13
    
I would also suggest that - in the future - you edit an answer to update it instead of adding a new answer. I don't expect you to do that here because, though it may be cleaner, you'd wind up deleting thirty perfectly good reputation points and there's no reason to do that. :) –  CajunLuke Sep 15 '12 at 3:17
    
@Andrej I tried to reinstall IntelliPoint but any Exposé functions are ignored. Right, left and middle click work great, but assigning Exposé to the side buttons does nothing. Any ideas? –  skelly Sep 27 '12 at 18:55
add comment

protected by Community Sep 7 '12 at 19:27

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.