Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Since a few hours, I have a big problem with my Mac: I can't print anything through my network printer, send mails with attachments or upload files to my DropBox.

At first I was thinking it's a problem with my ISP - but then I discovered the printer problem which has nothing to do with my ISP.

I can't give you much details as I don't know where to start debugging as I haven't changed anything in this configuration. Yesterday everything worked fine, this morning the problems occurred out of nowhere.

When I try to print something, the LPG recording of the print job goes very very slow and then stops before reaching 100%. Then I get the info I have a 'Broken Pipe'.

When trying to send a mail with an attachment or upload files to the DropBox, the upload won't start.

  • MacBook, 2.26 GHz, Inten Core 2 Duo
  • 2 GB RAM
  • OS X 10.6.8
  • Drucker: Samsung ML-2850, im WLAN

So far I tried to delete both the network and the printer and add them again - both with no effect. After the first time I did this, I could print a page and add something to the DropBox. On second try, it wasn't working again. Of course I also restarted the Mac and the router several times, also without any effect. I also updated both firmwares, which also didn't fix anything.

Do you have any idea what I could try to get this working again?

share|improve this question
    
what do you mean by the second try in "On second try..."? –  Ethan Lee Jul 25 '12 at 4:59
    
After having deleted and re-added both printer & network for the first time, I could print a page and upload a file. Then I tried to print and upload again and it wasn't working again - that's the second try. –  Sven Jul 25 '12 at 9:10
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.