Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

How do I install this program so that I can do postscript printing?

Currently I get -bash: a2ps: command not found

share|improve this question
add comment

2 Answers 2

up vote 3 down vote accepted

I have homebrew so the solution for me was:

brew install a2ps
share|improve this answer
add comment

Well, first you'll want to install MacPorts on your Mac. This allows you to easily install new command-line applications.

Then, just use the following terminal command:

sudo port install a2ps
share|improve this answer
2  
+1 for useful info. However macports is older and has issues so I use homebrew and thus have given my answer as that. –  Michael Durrant Jul 29 '12 at 14:35
    
Macports is constantly updated so older does not mean less up to date. It did start earlier –  Mark Jul 31 '13 at 11:20
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.