Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I keep accidentally hitting Command+Esc and bringing up Front Row. How can I disable this shortcut?

share|improve this question
add comment

1 Answer 1

up vote 6 down vote accepted

Under Keyboard & Mouse on System Preferences there is a Keyboard Shortcuts tab.

System preferences

share|improve this answer
    
Wow. that's a classic screenshot: 10.2 or 10.3 era. –  Chealion Aug 17 '10 at 20:13
    
@Chealion: Yes it is. –  Josh K Aug 17 '10 at 20:18
    
In Snow Leopard, it's no longer “Keyboard & Mouse,” just “Keyboard.” (Mouse has its own preference pane.) You can select “Front Row” from the list of applications on the left, then uncheck the “Hide and show Front Row” entry, or reassign to a different key combination. –  danhallock Aug 17 '10 at 21:13
    
Sweet, thanks everyone! –  longda Aug 18 '10 at 2:00
    
Also, in Lion there is no Front Row, which helps remove the problem via the back door :) –  stuffe Nov 9 '11 at 22:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.