Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Trying to connect to company Jabber/XMPP with iChat, I get stuck at password entering screen. Connecting with the very same info in Adium, ticking "Force old-style SSL" setting it work flawlessly. Guess it's got something to do with a self-signed SSL certificate or likewise.

How do I make the iChat client connect? Want to kick Adium to the curb for a few reasons.

share|improve this question
add comment

1 Answer

Go to iChat's Preferences > Accounts, choose the account in question, and go to the "Server Settings" tab. Make sure that "Use SSL" is checked, but change the port to 443. You should probably also turn off "Automatically find server and port" if it's on.

share|improve this answer
    
Tried it already, to no avail. Stucks at "Connecting…". –  yusf Jul 10 '12 at 0:47
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.