Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

In system preferences> CDs & DVDs I have everything set to ignore. Yet iTunes still opens every time I put in an audio CD - is there a way to turn this off?

As a follow up in iTunes > Preferences > General > When You Insert A CD: I have the following options

  • Show CD (The selected option)
  • Begin Playing
  • Ask To Import CD
  • Import CD
  • Import CD and Eject

There is no ignore option within iTunes - is there some other way to disable iTunes opening?

share|improve this question

1 Answer 1

In iTunes you can go to preferences > General > you can choose among:

– display
– play
– import
– import and eject

just choose display. It seems that you can't get rid of this trouble.

share|improve this answer
    
What version of iTunes are you using I have the following options (Show CD, Begin Playing, Ask To Import CD, Import CD, and Import CD and Eject) –  xizor Jul 10 '12 at 18:22
    
OK... they are the same but with different name –  dmedina.ve Jul 26 '12 at 0:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.