Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I noticed this problem earlier today, pressing left shift + W to type a capital W does not work. I can get a capital W by using the right shift key, or the caps-lock, but not with the left shift, which works fine for all other letters. Basically, left shift + W does not do anything.

share|improve this question
    
Does it work fine with a different keyboard? It may be an issue with the keyboard. –  de_an777 Jul 8 '12 at 16:04
    
The problem just went away, works fine now. I don't think it was a hardware issue as the shift key worked fine with other letters, and the W key worked fine without pressing left-shift. Still would like to know what caused it! –  Santaji Jul 8 '12 at 16:16
1  
If it happens again, check for a shift + W hotkey. Is there any app that was open when it wasn't working and closed when it started working again? –  iynque Jul 9 '12 at 0:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.