Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I've noticed that when I'm running a full-screen Terminal.app in Lion, the display does not go to sleep. This left me with a nasty case of burn-in over the weekend with a magenta message box from an Ubuntu upgrade.

I want screensaver and sleep to behave normally even when my Terminal is in full-screen mode.

Is there a way to override this behavior?

share|improve this question
    
Can you be more specific, we're you on an Ubuntu machine or a Apple computer? Which Apple computer? What version of OSX? –  de_an777 Jul 3 '12 at 12:31
1  
This is Terminal.app on OSX Lion (connected to an Ubuntu machine over SSH) –  Bill Brasky Jul 3 '12 at 15:12
    
Are you sure it was Terminal keeping the machine awake? Terminal doesn’t do anything to explicitly disable the screensaver or sleep. I suppose it’s possible that the network connection may be keeping the computer awake, but I wouldn’t expect it to prevent display sleep. It sounds like something else is the issue—possibly whatever program(s) you’re running via the Terminal. –  Chris Page Jul 4 '12 at 3:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.