Ask Different is a question and answer site for power users of Apple hardware and software. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using Mac OS X lion. In Finder, I use the column view. I know how to set up the width, but the thin line you use to drag the columns has suddenly become thicker and very visible.

I know this isn't a huge problem, but I don't know how it happened and don't know how to change it back.

I hope you know what I mean and how to get it back to default.

share|improve this question
1  
Is it just the track for the scroll bars, or did you change the setting for showing scroll bars in System Preferences? If not, can you post a screenshot? – user495470 Jun 29 '12 at 0:30
1  
It's the thin line you drag to adjust the width. I just checked in the system preferences and I fixed it! I pressed -> System prefrences -> appereance -> show scroll bars: when scrolling. So suddenly, this changed the appearance of the column lines. Thank you for your comment, I fixed it now. – Erwin Jun 29 '12 at 21:03

You must have a mouse plugged in. In System Preferences > General, under the "Show Scroll bars" section, there are three options:

  • Automatically based on mouse or trackpad
  • When scrolling
  • Always

Each act differently.

Automatically... with a mouse plugged in will show the scroll bars. When you are just on the trackpad, the scroll bars will be hidden until you scroll. This is the default setting.

When scrolling will always hide the scrollbars unless you are scrolling. If you are on a MacBook, this is probably what you are most used to seeing, so turn this on if you use a mouse occasionally and hate the look of the scroll bars. (This is how I have mine set).

Always will always show the scrollbars, so if you like them, they will always be there for you.

[Edit: I just saw that there was a response up at the top. Hopefully this here will help someone searching to find the answer quicker.]

share|improve this answer

On Mac OS X 10.8 go to System Preferences -> General -> Show scroll bars and select "Automatically...". You probably had it set to "Always".

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.