Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

My Mac mini is picking up the same remote signals as my apple TV remote. How can I turn off Front Row so it doesn't start playing music / videos when I am browsing my Apple TV?

share|improve this question
    
Front Row was removed on 10.7, so another option would be to upgrade OS X. –  Lri Jun 25 '12 at 12:32

2 Answers 2

up vote 1 down vote accepted

A quick way to solve your problem is to simply disable the IR remote control receiver. Visit this preference under

System Preferences -> Security -> General

and uncheck the box labeled "Disable remote control infrared receiver".

share|improve this answer

There are three things you can do to turn off Front Row:

  1. you can disable your keyboard shortcut: How do I turn off the Front Row keyboard shortcut?
  2. You can turn off your IR receiver in System Settings / Security
  3. You can delete / rename the Front Row app

For more detail, see: http://www.macyourself.com/2011/05/15/how-to-disable-front-row-in-mac-os-x-along-with-its-shortcut/

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.