Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This happens from time to time: the "hide" option is just grayed out and the usual shortcut doesn't work. I'm not doing anything special or stuck in a modal window—it just isn't available.

hiding Chrome

share|improve this question
up vote 5 down vote accepted

This is OS X default behavior in every app if you have hidden all other apps before with "Hide Others" or ++H. In such a case it's not possible to hide the front most app, that's why both options are greyed out/inactive.

share|improve this answer

Here's a workaround:

If you hold the -key and click the desktop, your app will hide.

share|improve this answer

The same thing happened to me. I figured out that Google Chrome was in full screen mode on another (secondary) display. Consequently, OS X could not hide it.

share|improve this answer

Go to the Chrome to and select "Show All", the option will reappear.

share|improve this answer

We're looking for long answers that provide some explanation and context. Don't just give a one-line answer; explain why your answer is right, ideally with citations. Answers that don't include explanations may be removed.

protected by bmike Apr 1 at 14:50

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.