Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I tend to assign keyboard shortcuts to the services I use most often. Occasionally, I need to access one from the toolbar menu. When I dropped the menu down today, I noticed that some of the items were in Spanish. All of the aforementioned items seemed to be the core services - ones I had installed or built myself are still in English.
No idea how this happened. Please see the screenshot below.
Some Spanish, some English.

Running 10.6.8 on a late 08 MBP. Cheers

share|improve this question
    
FWIW, it looks like the menu items are in Portuguese, not Spanish. Not that that solves your problem or anything. –  Daniel Lawson Jun 21 '12 at 5:02
    
Good call. I noticed right after I posted that some of the words weren't quite right - not that I'm any good in Spanish or Portuguese :) Post title updated, thanks! –  soxman Jun 21 '12 at 5:08
add comment

2 Answers

up vote 1 down vote accepted

A common fix for this problem is to go to system preferences/language & text/language and use the Edit button to uncheck the box for the offending language and restart.

share|improve this answer
add comment

Although it seems unclear why did that happen (perhaps you've got some permission issues?), you could delete the Portuguese language package from your System with Monolingual, and that should do the trick.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.