Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

When I tried to build a custom iOS 5.1.1 firmware (ipsw file) using redsn0w 0.9.12b1 almost in the beginning of the process I receive a message:

Custom IPSW creating failed
Memory Exhaused

What should I do? I tried to run redsn0w on Windows Vista and XP and and as Administrator and with no results. Always the same.

share|improve this question
    
How much memory does the computer you're running the install from have? –  Nathan Greenstein Jun 16 '12 at 0:30

1 Answer 1

This is a tricky error. A couple options to try, based on successful reports from this thread and this one:

  1. Run redsn0w as administrator and in Windows XP (SP2) compatibility mode. Also try other compatibility modes, such as Vista SP1.
  2. Move redsn0w to a place where it will have a short file location - something like C:/redsn0w/redsn0w.exe - and put the stock IPSW in that directory too.

It'd be interesting to see if those steps work. If they don't, another option is to simply use sn0wbreeze instead, which is available here: http://www.ih8sn0w.com/ - it supports building custom firmware for the same devices that redsn0w does.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.