Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

When I open the Outlook window, the topmost message (the most recent) becomes selected. I've got Outlook set to automatically mark messages as read when selected, so it becomes read. This is a problem if I accidentally open Outlook and don't notice this has happened; I've missed emails before because of this.

How do I make Outlook 2011 keep the selected message the same between closing and reopening the message window?

Basically, I want Outlook's mail selection to behave like Mail.

Because Mail is the best mail client ever. Too bad Outlook's calendar is so much better than iCal, or I'd use Mail and iCal.

share|improve this question
add comment

1 Answer 1

In Outlook Preferences, select the Reading pane, then select option under Mark Mail as Read that says "Only when opened in separate window".

That will make sure you actually read the message.

Screenshot of Mac Outlook preferences showing the relevant option being discussed. It's the first settings group at in the Readin pane of the preferences window.

share|improve this answer
    
WHO thinks this is not a good answer ? show your self and provide a better one. –  Buscar웃 Apr 4 '13 at 20:02
    
Just a gentle reminder that voting is anonymous. Better to be nice and attract criticism with honey than vinegar. We will watch for any patterns of down voting and handle that if needed. If you have a strong suspicion that someone isn't playing by the rules, flag a post that has odd votes and and we'll check it out and correct things if needed. Voting irregularities are serious business and people should vote on each post, not the user. –  bmike Apr 4 '13 at 21:51
    
@bmike Thank you, it is just frustrating. –  Buscar웃 Apr 4 '13 at 21:57
    
@Buscar I didn't downvote you, but I suspect your post was downvoted because it doesn't answer the question. I don't want to have to open every single message in a new window to have them be read. I've explicitly set the top option (when viewed in reading pane) and set that to zero seconds, and I mentioned that in the question. –  CajunLuke Apr 4 '13 at 21:58
    
@Buscar Because your answer could help someone (just not me), I've upvoted it. –  CajunLuke Apr 4 '13 at 21:59
show 2 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.