I'm trying to install Kitabu on Mac OS X 10.7.4.
When I tried to use
gem install kitabu --pre to install kitabu, I got an error
ERROR: Error installing kitabu: kitabu requires Ruby version ~> 1.9.
And the preinstalled ruby is not version 1.9.
ruby -v ruby 1.8.7 (2011-12-28 patchlevel 357) [universal-darwin11.0]
Can I update preinstalled ruby to 1.9? If that's not possible, how can I install ruby 1.9 so that I can run it when gem is executed?