Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I am trying to do network rendering in Blender3D using Loki Render across my 3 Xserves. I have no experience in setting up network rendering and the instructions that are given on the Loki Render home page do not help me. Any help would be appreciated.

share|improve this question
    
Have you read the documentation page on the Loki Render site? It seems pretty straightforward. Do you have any more-specific questions about how to do various parts of the setup? –  CajunLuke Jun 8 '12 at 18:39
    
I don't know just how to explain it. I am not knowing how to get the master computer to recognize the grunts. I have enabled file sharing on all my machines so I can see them on my network. So when I try to set up the xserves as grunts it comes up with this window and I don't know what I should select. –  Stephen Jun 8 '12 at 18:50
    
How do I add a screenshot in the comment of the window that I am trying to show. –  Stephen Jun 8 '12 at 18:51
    
Honestly, I've never figured out how to upload screenshots to Stack Exchange. @bmike can you help with this? –  CajunLuke Jun 8 '12 at 18:55
    
Just post a link to the screen shot and one of us can edit it for you. –  Ian C. Jun 8 '12 at 19:33
add comment

1 Answer

up vote 2 down vote accepted

Loki render passes files around internally, so you don't need to set up any type of file sharing, whether it be Mac, Windows or Linux. Just make sure your computers can ping each other, and Loki's grunts should be able to connect to the master no problems. If you still have trouble, check firewall settings.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.