Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I am trying to print a business card design, and the printers recommend using the 'Coated FOGRA39' ICC color matching profile. At first I thought I didn't have this profile, so I downloaded it for free from Adobe. It turns out that the same file already existed in /Library/ColorSync/Profiles/Recommended.

In any case, I cannot get the ColorSync Utility nor any programs that use ColorSync profiles to "see" the FOGRA39 profile. I've tried a variety of installation locations:

  • ~/Library/ColorSync/Profiles
  • /Library/ColorSync/Profiles
  • /System/Library/ColorSync/Profiles

When I launch the ColorSync Utility, the only place I can see the FOGRA39 profile is buried under Other > /Library/Application Support/Adobe/Color/Profiles/Recommended. This is clearly a profile that existed before I began tinkering, because that is not a location I've tried. So it's good that the profile appears in ColorSync, but in any case, I can't access this color profile from, for example, Pixelmator or from Pages.

Can anyone suggest how I can get Pixelmator or Pages to use the FOGRA39 color profile?

(By the way, I'm using Mac OS Lion.)

share|improve this question
    
Try using colorsync utility to rebuild your various profiles. I've noticed that Epson (not adobe but just as clueless about the Mac) uses older installers that when used break existing profiles. I'm not sure if you dragged a downloaded profile into place or used an installer. I've had better luck getting the profile sans installer and simply dragging it into place in my user library/colorsync/profiles. That said, I think Apple's entire printing architecture and colorsync profile system is rather broken and has been for quite some time. I have things working but it ain't pretty. –  Richard May 30 '12 at 15:12
    
Thanks for this suggestion, Richard. I've tried verifying and rebuilding the profiles in ColorSync, but no change. I've also installed using drag-and-drop into the folders I listed, no installers. Agreed that maybe the system is just dysfunctional. –  Ash May 30 '12 at 16:46
    
Ash: I'm sorry to say that Apple has not put a lot of energy into OSX, printing, or any of this stuff for quite some time. I'm not hopeful they will either as much of their revenue is coming from iOS these days so fine art printing and printing in general is no doubt at the back of a long line of stuff they're working on. It's a shame because I'm a serious photographer who does my own printing and like you, need this stuff to work. I do have it working (Lightroom, Epson 3880) but it's not all that stable and god help me if one piece of it breaks. Sigh. –  Richard May 30 '12 at 21:15
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.