Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I just added a second monitor and my display is mis-sized. My macbook air monitor extends partly onto my external monitor. There are parts of the display that are off-screen - if I move my mouse to each side, the display will shift slightly with it, like the display is too big to fit the monitors. I've tweaked with the display resolution to no avail. Any ideas?

There's a black box in the bottom right corner where the mouse won't go, so the actual image is a bit taller than this. Also note how the left side of the window gets cut off.

I am running Snow Leopard; pretty sure zoom is not the issue.

share|improve this question
    
Please attach screen captures of both display and monitor. It'll make it easier for us to see the problem you're facing. –  Global nomad May 27 '12 at 8:16
    
Are you using Lion? It sounds like you are zoomed in. Command-option-- (minus) will zoom you out. –  trav1th May 27 '12 at 21:15
    
Looks like you solved your own problem. Go ahead and post it as an answer then accept. –  ckpepper02 Jun 11 '13 at 0:59

1 Answer 1

That's what it looks like and that's the behavior when you zoom in on the laptop screen. You can zoom in (even under Snow Leopard) via the trackpad or scroll wheel or keyboard. In Snow Leopard there settings for screen zoom in System Preferences under "Universal Access" (both "Zoom" and "Zoom Options..."), "Mouse", and "Trackpad". See what you have configured and use that to unzoom the screen.

I think the default zoom is +scroll wheel.

You have been able to zoom in on the screen as part of Universal Access for as long as I can remember. You still can in Lion.

share|improve this answer
1  
Fixed it, thanks. Zoom was on OFF, so other people's advice wasn't working. I turned it to ON and it fixed itself, then I turned it to off again. Thanks! –  JJD May 28 '12 at 23:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.